¿Gentoo apta para servidor?

Mi opinión es que es una distro cojonuda para desktop, así la uso. Pero hoy, a raíz de un error al prelinkar mi sistema, quise ejecutar:

# qpkg -f /usr/bin/tcprobe

Para comprobar a qué ebuild pertenecía. Parece que qpkg no existe ya, es obsoleto y ahora se llama “equery”. Os recomiendo leer la nueva documentación de Gentoolkit en castellano porque al menos, veo muchas cosas que no conocía.
Bien peor vayamos al grano, que el título no va de lo anterior, sino que, al final de la URL antes escrita, hay un link a Página de integración Portage GLSA.
Esto, en cristiano significa que, como dicen en la documentacion…
This page is meant to document the implementation of GLEP 14 which deals with the design for a security-only update feature for emerge.
…quieren incluir al emerge una nueva característica capaz de actualizar solamente cuando sea imprescindible. Vamos, lo que ahora los que usamos Debian Sarge en nuestros servidores disfrutamos y tanto agradecemos. En Gentoo esto aún no es posible (tan fácil, claro, pues disponemos de glsa-check) y en éste hilo da unas muy buenas razones que cualquiera con 2 dedos de frente defenderá. Vamos, que en cuanto salga y vaya bien, me cambio.


Las opiniones reflejadas en este blog son personales o ni siquiera son opiniones, y bajo ningún concepto representan las estrategias, opiniones o posturas de mi empresa actual, ni de ninguna en las que he trabajado, así como tampoco de ninguno de los clientes o proveedores de todas ellas.
La información se proporciona como está, sin garantías de ninguna clase, y no otorga ningún derecho. Los comentarios pertenecen a sus autores y bajo ningún concepto el autor del blog se hará responsable de los mismos.

Categorías

Archivos


A %d blogueros les gusta esto: